股票下载网共有股票软件:7209 个 | 股票公式:30471 个 | 文章:3638 篇 | 总容量:71.000 G | 总下载:6556780 次 | 今日更新:18

强势拉升+底部来临:你的翻身利器(无未来)

简介:上涨途中,当K线由灰色变为淡红或洋红时,进入上升通道,当出现红色时,拉升出现;当K线出现绿色时,提醒你底部即将到来,最低价越接近下轨,反弹的劲道越强,此时可以轻仓参与,如果还下跌继续加仓,当底部出现红色时,要毫无顾忌重仓杀入,就等着数钱吧!
标签:强势拉升+底部来临:你的翻身利器(无未来)
  来源:www.gpxiazai.com   发布时间:2013-09-11 点击:

上涨途中,当K线由灰色变为淡红或洋红时,进入上升通道,当出现红色时,拉升出现;当K线出现绿色时,提醒你底部即将到来,最低价越接近下轨,反弹的劲道越强,此时可以轻仓参与,如果还下跌继续加仓,当底部出现红色时,要毫无顾忌重仓杀入,就等着数钱吧!
再次强调:本指标无未来,出现信号不会漂移,就是在操作时心态要好,不要轻易全仓!当你多次操练以后,股市就是你的取钱机!



{强势拉升}
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1))),NODRAW;

{前高}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前高:=REF(C,BARSLAST(HD));
Q:=STICKLINE(C,前高,前高,8,0),COLORBLUE;
前底:=REF(C,BARSLAST(LD));
前中:=REF((C-O)/2+O,BARSLAST((C-REF(C,1))/REF(C,1)*100>4 AND CROSS(C,前高)));
{猛虎出笼}
猛虎:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
出笼:=EMA(猛虎,7),COLORRED;
笼顶:=(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN,LINETHICK3;

A:=趋势强度=3 AND 出笼>笼顶;
B:=CROSS(C,前高);
D:=(C-REF(C,1))/REF(C,1)*100>=4;
拉天:BARSLAST(A AND B OR A AND D),NODRAW,COLORWHITE;
N:=BARSLAST(A AND B OR A AND D);
F:=FINANCE(7)<1800000000 AND TOTALBARSCOUNT>20 AND FINANCE(33)>0 AND DYNAINFO(4)>0;
G:=趋势强度>=3 AND REF(趋势强度,1)<=2;
强拉1:=A AND B;
强拉2:=A AND D;
拉升3:=G AND B;
拉升4:=G AND D;
STICKLINE(趋势强度=0,H,L,4,1),COLORRED;
STICKLINE(趋势强度=1,H,L,2,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,2,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,2,1),COLORYELLOW;
STICKLINE(趋势强度=0,C,O,4,0),COLORRED;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(拉升3,H,L,3,1),COLORLIRED;
STICKLINE(拉升3,C,O,3,0),COLORLIRED;
STICKLINE(拉升4,H,L,3,1),COLORLIRED;
STICKLINE(拉升4,C,O,3,0),COLORLIRED;
STICKLINE(强拉1,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉1,C,O,3,0),COLORMAGENTA;
STICKLINE(强拉2,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉2,C,O,3,0),COLORMAGENTA;
STICKLINE(趋势强度=4,H,L,2,1),COLORRED;
STICKLINE(趋势强度=4,C,O,2,0),COLORRED;








  • 股票公式精品推荐
  • 01-16自编 分时盘T+0 通达信分时主图/副图指
  • 01-16没有未来函数杜绝信号漂移 运钞火车 通
  • 01-16十倍牛股指标 主力建仓指标公式 通达信
  • 01-15不限时 成功率更高 涨停回马 优化版第三
  • 01-12收费看盘软件里导出来的指标 通达信指标
  • 01-11可赚一个小波段 领头羊 通达信副图/选股
  • 01-11自用十年的精品指标 听雨出击 通达信副
  • 01-10财神送钱 财神 通达信选股/副图指标 源
  • 01-10收益10% 果断介入 通达信副图/选股指标
  • 01-09非常有用的指标 macd长短牛熊 通达信副
  • 01-09中短操盘用之极佳 富力主筹散筹 通达信
  • 01-09造福小散 王中王 通达信副图指标 贴图
  • 01-08相当不错的指标 “一指千金”通达信主图
  • 01-05更方便 特别的指标 通达信副图源码 贴图
  • 01-05抓牛股的核心和精华 “四金叉”一网打尽
  • 01-04分亨B点入S点出升级版 分时盘T+0 通达
  • 01-04副图、选股通用的一款指标 小阳变大阳
  • 01-03精确的分时指标 夫为妻纲 通达信分时副
  • 01-03源码分享 “绝杀主力” 通达信副图指标
  • 01-03放心使用 无未来函数 “滴水穿石”和谐
  • 01-03通达信蓝绿点买卖指标 无未来可以放心使
  • 01-02通达信指标公式 做T用预警 加密
  • 01-02通达信副图指标slowkd——一个比MACD和
  • 12-29通达信富力顶底趋势副图指标 贴图
  • 12-29通达信牛股基因 源码 副图 选股 贴图
  • 12-29通达信 益盟私募操盘线+主力资金监测+3
  • 12-29通达信 奥德量量能+鹰眼识庄+涨跌停标记
  • 12-29通达信“筹码博弈” 源码 副图 贴图
  • 12-28通达信主图指标 三线合一 指标 主图 贴
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 学了还要学
    股票公式火热下载榜
    看了还想看