股票下载网共有股票软件:7233 个 | 股票公式:32892 个 | 文章:3812 篇 | 总容量:71.075 G | 总下载:7650751 次 | 今日更新:0

强势拉升+底部来临:你的翻身利器(无未来)

简介:上涨途中,当K线由灰色变为淡红或洋红时,进入上升通道,当出现红色时,拉升出现;当K线出现绿色时,提醒你底部即将到来,最低价越接近下轨,反弹的劲道越强,此时可以轻仓参与,如果还下跌继续加仓,当底部出现红色时,要毫无顾忌重仓杀入,就等着数钱吧!
标签:强势拉升 底部   来源:www.gpxiazai.com   发布时间:2013-09-11 点击:

上涨途中,当K线由灰色变为淡红或洋红时,进入上升通道,当出现红色时,拉升出现;当K线出现绿色时,提醒你底部即将到来,最低价越接近下轨,反弹的劲道越强,此时可以轻仓参与,如果还下跌继续加仓,当底部出现红色时,要毫无顾忌重仓杀入,就等着数钱吧!
再次强调:本指标无未来,出现信号不会漂移,就是在操作时心态要好,不要轻易全仓!当你多次操练以后,股市就是你的取钱机!



{强势拉升}
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1))),NODRAW;

{前高}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前高:=REF(C,BARSLAST(HD));
Q:=STICKLINE(C,前高,前高,8,0),COLORBLUE;
前底:=REF(C,BARSLAST(LD));
前中:=REF((C-O)/2+O,BARSLAST((C-REF(C,1))/REF(C,1)*100>4 AND CROSS(C,前高)));
{猛虎出笼}
猛虎:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
出笼:=EMA(猛虎,7),COLORRED;
笼顶:=(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN,LINETHICK3;

A:=趋势强度=3 AND 出笼>笼顶;
B:=CROSS(C,前高);
D:=(C-REF(C,1))/REF(C,1)*100>=4;
拉天:BARSLAST(A AND B OR A AND D),NODRAW,COLORWHITE;
N:=BARSLAST(A AND B OR A AND D);
F:=FINANCE(7)<1800000000 AND TOTALBARSCOUNT>20 AND FINANCE(33)>0 AND DYNAINFO(4)>0;
G:=趋势强度>=3 AND REF(趋势强度,1)<=2;
强拉1:=A AND B;
强拉2:=A AND D;
拉升3:=G AND B;
拉升4:=G AND D;
STICKLINE(趋势强度=0,H,L,4,1),COLORRED;
STICKLINE(趋势强度=1,H,L,2,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,2,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,2,1),COLORYELLOW;
STICKLINE(趋势强度=0,C,O,4,0),COLORRED;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(拉升3,H,L,3,1),COLORLIRED;
STICKLINE(拉升3,C,O,3,0),COLORLIRED;
STICKLINE(拉升4,H,L,3,1),COLORLIRED;
STICKLINE(拉升4,C,O,3,0),COLORLIRED;
STICKLINE(强拉1,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉1,C,O,3,0),COLORMAGENTA;
STICKLINE(强拉2,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉2,C,O,3,0),COLORMAGENTA;
STICKLINE(趋势强度=4,H,L,2,1),COLORRED;
STICKLINE(趋势强度=4,C,O,2,0),COLORRED;








  • 股票公式精品推荐
  • 03-02精品指标喜欢的下 波段抓妖 通达信主图
  • 03-02金钻指标 特殊MACD源码 通达信副图指标
  • 03-02精品实战指标 精准短线出击 通达信副图
  • 03-02精准指标 精准提前必涨停3 通达信副图+
  • 03-02希望大家能抓到大牛 寻牛 通达信副图/选
  • 03-02修改后通达信版本《通达信三角洲预测》
  • 03-02指标可叠加于任何主图 限售股解禁公式
  • 03-02捕捉到的黑马很多 铁血教官之小样还藏+
  • 03-02获取短线暴利 绝对原创——极速反转短线
  • 03-02逢低买入 等待拉升 强庄主图标识代码 通
  • 03-02在网上找到的指标 一战成名 通达信主图
  • 03-01金钻指标原创不喜勿下 又见金底 通达信
  • 03-01让你坐上头等舱 K线发射成功 通达信主图
  • 03-01及时坐上头等仓 K线发射成功 通达信选股
  • 03-01这个指标需要较高的操作技术 配套指标,
  • 03-01实战指标 【高抛低吸T+0】 精准背离 通
  • 03-01今天借花献佛 公开这个公式源码 爆涨公
  • 02-28狗年旺旺旺 暴力杀庄 通达信副图指标 源
  • 02-28股市没烦恼!量价指标 通达信副图指标
  • 02-28精准提前抄底指标 成交量提前预警抓涨停
  • 02-28指标挺好的 吊打止损优化公式 通达信主
  • 02-28获取短线暴利 原创——急速反转买 通达
  • 02-28恭喜、恭喜、赢钱笑微微 跟你,明日就有
  • 02-28祝投资顺利 跟你,明日就有起!通达信选
  • 02-28二个选股公式源码 超级大黑马选股公式
  • 02-28用了你才知道好 一线游资建仓指标公式
  • 02-27真正的高手都是买在阴线 卖在阳线 阴线
  • 02-27金钻指标 【牛、妖股`主升浪利器】薛斯
  • 02-27以投资的角度出发 黄蓝带主图 大局掌控
  • 02-27具体交易要结合大盘和个股情况来看 一个
  • 学了还要学
    股票公式火热下载榜
    看了还想看