股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式通达信公式
日期:2013-09-11 21:45:00  来源:本站整理

强势拉升+底部来临:你的翻身利器(无未来)

上涨途中,当K线由灰色变为淡红或洋红时,进入上升通道,当出现红色时,拉升出现;当K线出现绿色时,提醒你底部即将到来,最低价越接近下轨,反弹的劲道越强,此时可以轻仓参与,如果还下跌继续加仓,当底部出现红色时,要毫无顾忌重仓杀入,就等着数钱吧!
再次强调:本指标无未来,出现信号不会漂移,就是在操作时心态要好,不要轻易全仓!当你多次操练以后,股市就是你的取钱机!



{强势拉升}
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:MA(HIGH,20)*0.9,COLORWHITE;
下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK1;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1))),NODRAW;

{前高}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前高:=REF(C,BARSLAST(HD));
Q:=STICKLINE(C,前高,前高,8,0),COLORBLUE;
前底:=REF(C,BARSLAST(LD));
前中:=REF((C-O)/2+O,BARSLAST((C-REF(C,1))/REF(C,1)*100>4 AND CROSS(C,前高)));
{猛虎出笼}
猛虎:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
出笼:=EMA(猛虎,7),COLORRED;
笼顶:=(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN,LINETHICK3;

A:=趋势强度=3 AND 出笼>笼顶;
B:=CROSS(C,前高);
D:=(C-REF(C,1))/REF(C,1)*100>=4;
拉天:BARSLAST(A AND B OR A AND D),NODRAW,COLORWHITE;
N:=BARSLAST(A AND B OR A AND D);
F:=FINANCE(7)<1800000000 AND TOTALBARSCOUNT>20 AND FINANCE(33)>0 AND DYNAINFO(4)>0;
G:=趋势强度>=3 AND REF(趋势强度,1)<=2;
强拉1:=A AND B;
强拉2:=A AND D;
拉升3:=G AND B;
拉升4:=G AND D;
STICKLINE(趋势强度=0,H,L,4,1),COLORRED;
STICKLINE(趋势强度=1,H,L,2,1),COLORGREEN;
STICKLINE(趋势强度=2,H,L,2,1),COLORGRAY;
STICKLINE(趋势强度=3,H,L,2,1),COLORYELLOW;
STICKLINE(趋势强度=0,C,O,4,0),COLORRED;
STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;
STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;
STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;
STICKLINE(拉升3,H,L,3,1),COLORLIRED;
STICKLINE(拉升3,C,O,3,0),COLORLIRED;
STICKLINE(拉升4,H,L,3,1),COLORLIRED;
STICKLINE(拉升4,C,O,3,0),COLORLIRED;
STICKLINE(强拉1,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉1,C,O,3,0),COLORMAGENTA;
STICKLINE(强拉2,H,L,3,1),COLORMAGENTA;
STICKLINE(强拉2,C,O,3,0),COLORMAGENTA;
STICKLINE(趋势强度=4,H,L,2,1),COLORRED;
STICKLINE(趋势强度=4,C,O,2,0),COLORRED;








Tags:强势拉升 底部

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 4 条,得分 0 分,平均 0 分) 查看完整评论
[回复] 4点一根寂寞   打分:0 分  发表时间:2016-06-19
· 怎么下载
[回复] 3啊啊啊   打分:0 分  发表时间:2015-11-16
· 未来太多了吧。
[回复] 2kabifk   打分:0 分  发表时间:2014-09-29
· 这怎么解决
[回复] 1kabifk   打分:0 分  发表时间:2014-09-29
· 当前公式 : K (条件选股公式)  
错误句 :  
趋势强度:IF(C>次上趋势,IF(C
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!