股票下载网共有股票软件:7205 个 | 股票公式:30094 个 | 文章:3569 篇 | 总容量:70.999 G | 总下载:6371913 次 | 今日更新:8

通达信十拿九稳指标公式

简介:VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR3:=(SM
标签:通达信十拿九稳指标公式
  来源:www.gpxiazai.com   发布时间:13-08-03 点击:

VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3:=(SMA(VAR2,3,1)-18)*1.55;
VAR4:=SMA(VAR3,3,1);
VAR5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR6:=SMA(VAR5,10,1);
VAR7:=(EMA(SMA(VAR6,8,1),34)-25)*2.6;
VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);
VARA:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARB:=((VAR8-LLV(VAR9,64))/(HHV(VARA,64)-LLV(VAR9,64))*150+65-10)/2;
VARC:=SMA(VARB,3,1)*1.5-46;
VARD:=SMA(VARC,3,1);
VARE:=3*VARC-2*VARD;
VARF:=(VAR1+VAR2+VAR5)/3;
VAR10:=((VAR3+VAR3+VAR6+VARC)/4-15)*1.67;
VAR11:=((VAR4+VAR4+VAR7+VARD)/4-15)*1.67;
VAR12:=((VAR1+VAR5*2+VARF+VAR10+VAR11+VARB+VARC+VARD+VARE)/10-15)*1.67;
VAR13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;
VAR14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;
VAR15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;
VAR16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;
VAR17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;
VAR18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;
VAR19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;
VAR1A:=((VAR13*8+VAR14*8+VAR15*8+VAR16+VAR17+VAR18+VAR19)/28-0.1)*185;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;
浮动筹码: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/13 ;
浮动筹码1: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/21 ;
浮动筹码2: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/34;
获利筹码: (VAR3+VAR6+VAR1B*2)/4 ;
40;
20;
0;
VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;
VARB1:=SMA(VARA1,7,1);
VARC1:=SMA(VARB1,5,1);
英雄:IF(CROSS(VARB,VARC) AND VARB<20,100,0),LINETHICK2,COLORRED;
VAR2N:=LLV(LOW,3)<=LLV(LOW,60);
VAR3N:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));
绝地反击:IF(VAR2N AND VAR3N,90,0),COLORYELLOW,LINETHICK2;


 


 

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看