股票下载网 股票软件7247 个 ┆ 股票公式33311 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式飞狐公式
日期:2013-01-15 09:55:00  来源:本站整理

均价压缩主图 源码

收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;
高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,13)+ref(h,21)+ref(h,34))/7;
低:=(ref(l,1)+ref(l,3)+ref(l,5)+ref(l,8)+ref(l,13)+ref(l,21)+ref(l,34))/7;
开:=(ref(o,1)+ref(o,3)+ref(o,5)+ref(o,8)+ref(o,13)+ref(o,21)+ref(o,34))/7;
换手:=1000*vol/capital;
Var1:=收>=REF(收,1);
VarD:=收<=REF(收,1);
STICKLINE(开>收,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(开<收,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and Var1,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and VarD,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(Var1,收,开,换手,1),COLORred;
STICKLINE(VarD,收,开,换手,0),COLORBLUE;
ma30:ma((收+低+高+开)/4,30),LINETHICK2;
aa:=(收+低+高+开)/4>ref((收+低+高+开)/4,3);
bb:=(收+低+高+开)/4>ref((收+低+高+开)/4,5);
cc:=(收+低+高+开)/4>ref((收+低+高+开)/4,8);
dd:=(收+低+高+开)/4>ref((收+低+高+开)/4,13);
ee:=(收+低+高+开)/4>ref((收+低+高+开)/4,21);
ff:=(收+低+高+开)/4>ref((收+低+高+开)/4,34);
hh:=aa+bb+cc+dd+ee+ff>4;
PARTLINE(ma((收+低+高+开)/4,5)>REF(ma((收+低+高+开)/4,5),1),ma((收+低+高+开)/4,5)),color0000cc;
PARTLINE(ma((收+低+高+开)/4,10)>REF(ma((收+低+高+开)/4,10),1),ma((收+低+高+开)/4,10)),color00ddff;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1),ma((收+低+高+开)/4,30)),color00cc00;
PARTLINE(ma((收+低+高+开)/4,60)>REF(ma((收+低+高+开)/4,60),1),ma((收+低+高+开)/4,60)),colorcc0000;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1) and hh,ma((收+低+高+开)/4,30)),colorred;
hsl:=(v/ma(v,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORGREEN;
STICKLINE( c<open,h,l,0.1 ,0),COLORGREEN;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORGREEN;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORGREEN;;
STICKLINE( c=open ,h,l,0.1,0),,COLORGREEN;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORGREEN;

飞狐均价压缩主图指标公式

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!