股票下载网共有股票软件:7208 个 | 股票公式:30937 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6666329 次 | 今日更新:9

均价压缩主图 源码

简介:收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,1
标签:均价压缩主图 源码
  来源:www.gpxiazai.com   发布时间:2013-01-15 点击:
收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;
高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,13)+ref(h,21)+ref(h,34))/7;
低:=(ref(l,1)+ref(l,3)+ref(l,5)+ref(l,8)+ref(l,13)+ref(l,21)+ref(l,34))/7;
开:=(ref(o,1)+ref(o,3)+ref(o,5)+ref(o,8)+ref(o,13)+ref(o,21)+ref(o,34))/7;
换手:=1000*vol/capital;
Var1:=收>=REF(收,1);
VarD:=收<=REF(收,1);
STICKLINE(开>收,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(开<收,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and Var1,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and VarD,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(Var1,收,开,换手,1),COLORred;
STICKLINE(VarD,收,开,换手,0),COLORBLUE;
ma30:ma((收+低+高+开)/4,30),LINETHICK2;
aa:=(收+低+高+开)/4>ref((收+低+高+开)/4,3);
bb:=(收+低+高+开)/4>ref((收+低+高+开)/4,5);
cc:=(收+低+高+开)/4>ref((收+低+高+开)/4,8);
dd:=(收+低+高+开)/4>ref((收+低+高+开)/4,13);
ee:=(收+低+高+开)/4>ref((收+低+高+开)/4,21);
ff:=(收+低+高+开)/4>ref((收+低+高+开)/4,34);
hh:=aa+bb+cc+dd+ee+ff>4;
PARTLINE(ma((收+低+高+开)/4,5)>REF(ma((收+低+高+开)/4,5),1),ma((收+低+高+开)/4,5)),color0000cc;
PARTLINE(ma((收+低+高+开)/4,10)>REF(ma((收+低+高+开)/4,10),1),ma((收+低+高+开)/4,10)),color00ddff;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1),ma((收+低+高+开)/4,30)),color00cc00;
PARTLINE(ma((收+低+高+开)/4,60)>REF(ma((收+低+高+开)/4,60),1),ma((收+低+高+开)/4,60)),colorcc0000;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1) and hh,ma((收+低+高+开)/4,30)),colorred;
hsl:=(v/ma(v,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORGREEN;
STICKLINE( c<open,h,l,0.1 ,0),COLORGREEN;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORGREEN;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORGREEN;;
STICKLINE( c=open ,h,l,0.1,0),,COLORGREEN;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORGREEN;

飞狐均价压缩主图指标公式

  • 股票公式精品推荐
  • 02-26一眼就能看穿主力的指标 一眼看穿主力
  • 02-26我一直用的资金进场副图指标 资金进场+
  • 02-24此指标必须结合其他指标进行判断 主力仓
  • 02-24祝投资顺利 发财 百日地量 通达信副图/
  • 02-24最熟悉的指标 MACD这样用,你肯定不知道
  • 02-24结合大盘和个股来看 涨停领军 通达信选
  • 02-24不赚钱真的很难 天下无敌 通达信副图指
  • 02-23精华指标 波段最赚钱 通达信主图/副图/
  • 02-23牛逼的指标 抄底黄柱红球 通达信副图/选
  • 02-23本人珍藏的指标 拥抱股神 通达信副图指
  • 02-23效果如何用了就知道 回踩绝底 通达信幅
  • 02-23分享我用的比较得意一个指标 波段极品
  • 02-23指标有亮点 短线买卖 逃顶 通达信副图指
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 学了还要学
    股票公式火热下载榜
    看了还想看