股票下载网共有股票软件:7205 个 | 股票公式:30086 个 | 文章:3567 篇 | 总容量:70.999 G | 总下载:6368858 次 | 今日更新:0

均价压缩主图 源码

简介:收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,1
标签:均价压缩主图 源码
  来源:www.gpxiazai.com   发布时间:13-01-15 点击:
收:=(ref(c,1)+ref(c,3)+ref(c,5)+ref(c,8)+ref(c,13)+ref(c,21)+ref(c,34))/7;
高:=(ref(h,1)+ref(h,3)+ref(h,5)+ref(h,8)+ref(h,13)+ref(h,21)+ref(h,34))/7;
低:=(ref(l,1)+ref(l,3)+ref(l,5)+ref(l,8)+ref(l,13)+ref(l,21)+ref(l,34))/7;
开:=(ref(o,1)+ref(o,3)+ref(o,5)+ref(o,8)+ref(o,13)+ref(o,21)+ref(o,34))/7;
换手:=1000*vol/capital;
Var1:=收>=REF(收,1);
VarD:=收<=REF(收,1);
STICKLINE(开>收,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(开<收,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and Var1,高,低,换手/100,0 ),COLORred;
STICKLINE(开=收 and VarD,高,低,换手/100,0 ),COLORBLUE;
STICKLINE(Var1,收,开,换手,1),COLORred;
STICKLINE(VarD,收,开,换手,0),COLORBLUE;
ma30:ma((收+低+高+开)/4,30),LINETHICK2;
aa:=(收+低+高+开)/4>ref((收+低+高+开)/4,3);
bb:=(收+低+高+开)/4>ref((收+低+高+开)/4,5);
cc:=(收+低+高+开)/4>ref((收+低+高+开)/4,8);
dd:=(收+低+高+开)/4>ref((收+低+高+开)/4,13);
ee:=(收+低+高+开)/4>ref((收+低+高+开)/4,21);
ff:=(收+低+高+开)/4>ref((收+低+高+开)/4,34);
hh:=aa+bb+cc+dd+ee+ff>4;
PARTLINE(ma((收+低+高+开)/4,5)>REF(ma((收+低+高+开)/4,5),1),ma((收+低+高+开)/4,5)),color0000cc;
PARTLINE(ma((收+低+高+开)/4,10)>REF(ma((收+低+高+开)/4,10),1),ma((收+低+高+开)/4,10)),color00ddff;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1),ma((收+低+高+开)/4,30)),color00cc00;
PARTLINE(ma((收+低+高+开)/4,60)>REF(ma((收+低+高+开)/4,60),1),ma((收+低+高+开)/4,60)),colorcc0000;
PARTLINE(ma((收+低+高+开)/4,30)>REF(ma((收+低+高+开)/4,30),1) and hh,ma((收+低+高+开)/4,30)),colorred;
hsl:=(v/ma(v,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORGREEN;
STICKLINE( c<open,h,l,0.1 ,0),COLORGREEN;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORGREEN;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORGREEN;;
STICKLINE( c=open ,h,l,0.1,0),,COLORGREEN;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORGREEN;

飞狐均价压缩主图指标公式

  • 股票公式精品推荐
  • 08-01通达信李雨青大小金边大小金角MACD骑墙
  • 05-27通达信极品MACD 趋势MACD副图指标(源码
  • 05-27淘宝购买的暴涨主图 黄金起爆点 免费送
  • 05-16通达信买卖 价值连城的会员指标 (TNE下
  • 05-11通达信实盘 T+0 副图 (副图分时副图 贴
  • 05-09通达信价值20颗金钻的抄底极品(指标 副
  • 05-08超准确的“顶底王”指标(源码 副图 通
  • 05-08通达信多空MACD+背离公式指标副图贴图
  • 05-08通达信macd,老指标新用法:macd有狼心源
  • 05-06通达信无中生有,阴阳动则生万物(指标
  • 05-06通达信连跌暴跌是机会,止跌回升抢反弹
  • 05-06通达信量价时空生命线指标(源码副图贴
  • 05-05通达信MACD/KDJ/RSI/DMI顶底背离,可以
  • 05-05通达信KDJ终结者把传统指标KDJ玩到了极
  • 05-05通达信macd超强指标 副图(源码及图例)
  • 05-05疯牛猎手 只为每月翻倍而来专做强势牛股
  • 05-05通达信在时空隧道中把握关键节点指标 副
  • 05-05非常实用的抓牛波段操作系统,如果熟悉
  • 05-03通达信金K线指标,强势通关 选股公式
  • 03-23通达信爱上彩虹,吃定彩虹(指标 主图/
  • 03-13通达信令人梦寐以求的新版【小荷露角】
  • 03-13貔貅指标步步踏在上升拐点上(指标 主图
  • 02-27通达信MACD多周期同图显示指标 MACD K线
  • 02-27筹码分布 通达信筹码突破选股 动态筹码
  • 02-25通达信大作手系列三剑客指标( 指标贴图
  • 09-02古氏趋势 用带主力资金流的量能柱看趋势
  • 07-04缠论123战法/三买选股公式/强势形态/收
  • 11-09通达信抄底神针黑马指标 准确率90%以上
  • 11-06Super ideal小V逆转预警 说明 源码 无未
  • 11-05通达信最准确的启动点(源码、副图)让你
  • 学了还要学
    股票公式火热下载榜
    看了还想看