股票下载网共有股票软件:7208 个 | 股票公式:30938 个 | 文章:3644 篇 | 总容量:71.000 G | 总下载:6666336 次 | 今日更新:10

波段均线主图 源码

简介:多:EMA(C,3),COLORYELLOW,LINETHICK2;空:EMA(C,8),COLORFF,LINETHICK2;均衡:=EMA(空,8),COLORWHITE,;varF1:=COUNT(CROSS(多,均衡),2)=1;v
标签:波段均线主图 源码
  来源:www.gpxiazai.com   发布时间:2013-01-15 点击:
多:EMA(C,3),COLORYELLOW,LINETHICK2;
空:EMA(C,8),COLORFF,LINETHICK2;
均衡:=EMA(空,8),COLORWHITE,;
varF1:=COUNT(CROSS(多,均衡),2)=1;
varF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(varF1 AND varF2,2);
DRAWTEXT(ZAI,均衡,' →主升'),COLORWHITE;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,' S'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'B');
varR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,varR1),HIGH,2);
DRAWTEXT(CROSS(82,varR1),HIGH,'S'),COLORYELLOW;
var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
HY3:=IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'B'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,' S '),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,' B '), COLORGREEN;
ma55:ma(c,55),LINETHICK2;

飞狐波段均线主图指标公式

  • 股票公式精品推荐
  • 02-26一眼就能看穿主力的指标 一眼看穿主力
  • 02-26我一直用的资金进场副图指标 资金进场+
  • 02-24此指标必须结合其他指标进行判断 主力仓
  • 02-24祝投资顺利 发财 百日地量 通达信副图/
  • 02-24最熟悉的指标 MACD这样用,你肯定不知道
  • 02-24结合大盘和个股来看 涨停领军 通达信选
  • 02-24不赚钱真的很难 天下无敌 通达信副图指
  • 02-23精华指标 波段最赚钱 通达信主图/副图/
  • 02-23牛逼的指标 抄底黄柱红球 通达信副图/选
  • 02-23本人珍藏的指标 拥抱股神 通达信副图指
  • 02-23效果如何用了就知道 回踩绝底 通达信幅
  • 02-23分享我用的比较得意一个指标 波段极品
  • 02-23指标有亮点 短线买卖 逃顶 通达信副图指
  • 02-22准确率接近100% 金牛淘金 通达信副图指
  • 02-22此指标秒杀市场上你看到的绝大部分顶底
  • 02-22成功抄到黄金底 反诱空主力资金拉升与反
  • 02-22附有使用说明 MACD超级指标 通达信副图
  • 02-22很有效的经典指标 国风KDJ 通达信副图指
  • 02-11极品中的极品 天下无敌 通达信副图指标
  • 02-09鱼跃龙门 低吸最美、有几个 通达信主图
  • 02-09鱼跃龙门 低吸最美、有几个 通达信选股
  • 02-09做单顺利的指标 多空指标 波段指标 文华
  • 02-09不亏钱的股票那就是赚钱了 这就是底系列
  • 02-09指标仅供学习 抄大底 通达信副图/选股源
  • 02-09很容易抓到妖股 涨停卧底 通达信副图/选
  • 02-08收下吧赚钱很容易 天涯金K线第三代 通达
  • 02-08自编公式 五点必赚 通达信副图/选股指标
  • 02-08赚钱效果很好的指标 青龙抬头 通达信副
  • 02-08逢低买数钱吧 天涯锁喉剑 通达信主图指
  • 02-07看到有庄拉升再买入 分享一个精品副图指
  • 学了还要学
    股票公式火热下载榜
    看了还想看