股票下载网 股票软件7233 个 ┆ 股票公式33239 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式飞狐公式
日期:2013-01-15 09:55:00  来源:本站整理

多空力道主图 源码

Var111:=(HIGH+LOW+OPEN+CLOSE)/4;
卖线:=MA(3*Var111-2*SMA(Var111,2,1),12);
Var30:=2*EMA(LLV(Var111,7),10)-Var111;
买线:=(3*Var30-2*SMA(Var30,10,1));
stickline(买线<卖线,low,high,0.1,0),colorred;
stickline(买线<卖线,close,open,4.5,0),color0000AA;
stickline(买线<卖线,close,open,3,0),color0000CC;
stickline(买线<卖线,close,open,2,0),color0000DD;
stickline(买线<卖线,close,open,1,0),color0000FF;
stickline(买线>=卖线,close,open,1,0),colorEEEE00;
stickline(买线>=卖线,close,open,2,0),colorDDDD00;
stickline(买线>=卖线,close,open,3,0),colorCCCC00;
stickline(买线>=卖线,close,open,4.5,0),colorAAAA00;
stickline(买线>=卖线,low,high,
0.1,0),colorFFff00;
stickline(cross(买线,卖线),open,close,3.5,0),colorwhite;
stickline(cross(卖线,买线),open,close,3.5,0),coloryellow;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWtext(CROSS(CLOSE,HY1),LOW,'↑'),LINETHICK2,ColorYELLOW;
DRAWtext(CROSS(HY1,CLOSE),HIGH*1.03,'↓'),LINETHICK3,colorwhite;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(cross(库存能量,库存平均),L*0.98,'↑'),ColorFF00FF,linethick4;
线性:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) + (REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
导航线:线性,colorgreen;

飞狐多空力道主图指标公式

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!