股票下载网 股票软件7388 个 ┆ 股票公式34153 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网股票公式飞狐公式
日期:2012-07-31 08:55:00  来源:本站整理

一目均衡表(Ichimoku云图)主图指标 (源码)

飞狐一目均衡表(Ichimoku云图)主图指标公式股票软件源码如下:

{M5 72-144-288}
{时 120-240-480(极好) 或 12-24-120}
{日 5-10-20 或 7-22-44 或 9-26-52(经典)}
{周 9-26-52}
input:N1(9,3,150,1),N2(26,5,300,1),N3(52,15,600,1);
转换线1:=(hhV(h,N1)+LLV(L,N1))/2;
基准线1:=(hhV(h,N2)+LLV(L,N2))/2;
先行带A:REF((转换线1+基准线1)/2,N2),COLOR000088,LINETHICK2;
先行带B:REF((hhV(h,N3)+LLV(L,N3))/2,N2),COLOR005500,LINETHICK2;
{www.gpxiazai.com 股票软件下载网_飞狐股票指标公式}
FILLRGN(先行带A>先行带B,先行带A,先行带B),COLOR555555;
FILLRGN(先行带A<先行带B,先行带A,先行带B),COLOR333333;
转换线:转换线1;
基准线:基准线1;
迟行带:=REFX(c,N2);
PARTLINE(DATACOUNT-BARPOS>N2-1,迟行带),COLORAD9B47;
KLINE(o,h,L,c,0);

飞狐一目均衡表(Ichimoku云图)主图指标公式

一目均衡表(Ichimoku云图)主图指标 (源码)
打开微信扫一扫,一键复制指标源码,
轻松快捷粘贴至手机通达信APP中。

Tags:

作者:佚名

公式评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!