股票下载网共有股票软件:7218 个 | 股票公式:32745 个 | 文章:3812 篇 | 总容量:71.001 G | 总下载:7561183 次 | 今日更新:0

打蛇打七寸:专抓主升浪

简介:主升浪是炒股人做梦都想得到的,每个股票都有主升浪,只是大小幅度不等,有些能涨几倍、甚至几十倍,而有一些股只是稍涨一点表示一下就结束了。怎么样才能抓到几倍、几十倍的主升浪呢?有没有方法呢?答案是肯定的。市场上每天都有涨停股,有些可以连涨、有些
标签::  来源:www.gpxiazai.com   发布时间:2016-07-20 点击:

主升浪是炒股人做梦都想得到的,每个股票都有主升浪,只是大小幅度不等,有些能涨几倍、甚至几十倍,而有一些股只是稍涨一点表示一下就结束了。

怎么样才能抓到几倍、几十倍的主升浪呢?有没有方法呢?答案是肯定的。

市场上每天都有涨停股,有些可以连涨、有些涨停之后第二天就下跌。怎么区分、判断?

几十年的股市发展,到如今做庄的人都没进步,没创新。还是几十年的老方法。

一条普通均线就可判断个股的主升浪:60线。

60线是个股走势之本,60分钟是个股波段的魂。

今天我们来介绍60线,60线是判断主升浪的根本。

判断主升浪取周K线上60线,叫60周线。

我们知道主升浪一般发生在第三浪或第五浪。它们的涨升幅度跟第一波幅度成正比、跟60周线上方的K线数目成正比,跟时间成正比,这些是充分条件,当然前提条件也是必要条件是60周线走平或向上走,

一、第三浪的主升浪

1、简单第三浪的主升浪---黑马草上飞

当个股长期下跌或大幅度下跌,有一天突然放量突破60日线时,就要列为跟踪股,放过它的第一波。

这时个股将沿着日K线上的60线往上走,会运行很长时间,一般情况是1-3年,时间越长后面涨升幅度越大,在K线上就象一匹黑马在一片角度不大草原上飞奔。日K线显示,每跌到60线上时就会拉起,5、10日线不停地金叉和死叉。

(1)买点

在整个飞奔过程,都是主力建仓阶段,建仓完成后,主力是要洗盘的,洗到哪里呢?记住洗到60周线,不是60日线。60周线就是你进场买点,在此处进行几周的整理后,将会是暴涨。

案例一、2190日K线黑马草上飞,洗到60周线处是买点,后面就是暴涨。

案例二、600113周K线黑马草上飞,洗到月K线60线处是买点,后面就是暴涨。

低级别的沿60线黑马草上飞,洗盘将洗到高级别的60线,通俗点说:日K线上黑马草上飞洗盘到周K线上60线,周K线上黑马草上飞洗盘到月K线上的60线。

(2)涨幅

这个我必须要有所保留,不能公开的太多,老师已经打过我多次屁股了。

涨幅是有公式计算的,在此不便公开,记得我在老师那里学习时,正好碰上2190的主升浪启动,老师要我们预测高度,当时按老师的公式计算出高点后,学生们都吓傻了,后来的验证,实际上高点只比预测计算出的高点只高5分钱。涨幅跟时间成正比,时间越长,涨幅越大,从突破60周线那周算起,在60周线以上运行的周K线数目越多,涨幅越大,跟第一波涨幅(就是草上飞阶段)的大小成正比。

今天的课就讲到这里,后面将讲复杂的第三浪主升浪。

2、复杂三浪的主升浪(重点)

为什么说它是重点呢,因为绝大部分的主升浪都是以这种形态开始的。

黑马草上飞,人人都是想要的,但毕竟很少,几年才会有一两支。

其实228从大一点的形态上也属于黑马草上飞,周线是沿60线上升的,它的洗盘也已到月K线的60线,那时是最佳买点。这个主力运作了很多年,今年以来赣州资金加盟,今年的K线就形成了复杂三浪的主升浪。228的粉丝们,只要记住周线上的黑马草上飞就行了,潜力很大,不在乎一时的涨跌。

(1)经典复杂三浪的主升浪

今年以来给别人炒股,佣金近70万,这两天去讨债,钱没讨回一分钱,酒倒是喝了两天,别人把我拉到馆子再加几句奉承话,就给别人免了,现在还是稀里糊涂。等酒醒了再来讲。

今天我们继续接着昨天的话题讲复杂形态的三浪主升,并配以图形来说明。

码字辛苦,截图就更辛苦。

1、买点:

无论是单子浪的2浪调整还是三子浪的2浪调整,它们的买点都是60周线。

2、涨幅:计算公式保留。只作简单的说明。

A、时间:突破60周线后到回踩60周线,这段时间的跨度越大,3浪的主升浪涨幅越大。

主升浪涨幅1=时间跨度×某系数1

一般来说,跨度为3个月的,主升浪从60周线算起的涨幅是1浪的1。5倍,是短期牛股。

跨度为6个月是中期限牛股。如0147

跨度为一年的是中长期牛股,如228

B、1浪涨幅越大,3浪主升浪涨由于越大。

主升浪涨幅2=1浪涨幅×某系数2

C、1浪中穿越几根周均线(如5、10、20、30、60、120、250)的大阳线,这根大阳线涨幅越大,3浪的主升浪涨幅越大。

D、3浪启动时,若一阳穿5线的周阳线出现,这根阳线的涨幅越大,主升浪涨幅越大。这一条件很重要,这根周阳线必须大于8个点,才能说明这个形态完全成功。

如上周的228的一阳穿5线的周阳线近11个点,本周0147的一阳穿5线的周阳线为13个点。

3、启动条件和启动方式

条件:无论是单子浪还是三子浪的二浪调整,三浪主升浪启动时,都必须满足下面的条件:

A、调整到60周线。

B、周线MACD形成不肯去观音。

方式:三浪启动时

A、周线小阴小阳线盘升突破二浪中的高点,然后在日线上连续一字板。如645

B、周线一阳穿5线,然后整理6至8周,这种走势最普遍,如目前228、0147、0407

下面发文说明:

一、2浪为单子浪的3浪主升浪

1、600073



2、600259



二、2浪为三子浪的3浪主升浪

1、600645,启动时小阳线推升,然后一字板。



2、0049:启动时一阳穿多线,然后整理6至8周。



3、目前0407



4、目前的228

5、目前的0147

6、目前559

7、目前的684(后面要讲的非经典的复杂形态主升浪,这种涨幅将更大。)



今天就不讲新的内容,请大家将我前面所讲的内容,用几句话将它概括出来,看看都掌握了多少?领悟了多深?晚上来看你们的概括性的发言。

黑马草上飞,其实也是单子浪调整。

2浪调整为三子浪调整,表明有重大的题材。2浪调整为单子浪调整,表明有天大的题材。在目前市场上,赣州稀土是比天还大的题材,可228选择的是三子浪调整。

凡走过这种主升浪的股,10年之内都不要去碰它。如073、259、150一类,都不可能再创新高了,它们的走势将是一波比一波低,直到重新ST,甚至退市。

题材是股市的生命线,没有题材,股市将是死水一潭。

庄家是火,题材是风,风助火势,火借风威。

庄家又是气象专家,它能知道什么时候会起风、风有多大。

庄家做庄流程:基本面考察---基本面分析---画K线图

散户跟庄流程:K线图分析---倒推基本面题材有多大--决策买卖。

进入股市的目的只有一个:赚钱!
   进入股市的结果却有二个:盈亏!
   股价运行的方向共有三种:下跌,盘整,上升!


   如何做到:不参与下跌,不参与盘整,专抓主升浪,一买进就享受飙升的快感,是所有进入股市的人梦寐以求的操盘境界,也是本人一直研究的操盘课题!

    本人在研究量价理论,趋势理论,随机理论,江恩理论,波浪理论,时空理论,混沌理论,易经理论等基础上,把马克思主义普遍原理同中国股市具体相结合,创立了有中国特色的股市理论———股价质变理论!
  
    马克思主义理论是与时俱进的理论,本人的股价质变理论也将在实战中不断完善和发展,并希望请高手指点!

     质变有两种基本形式:爆发式飞跃和非爆发式飞跃。

     下面我们就是要运用量变与质变的关系找股价爆发式飞跃,即抓主升浪!

     麻雀和狮子捕食物的方式是不同的,麻雀一次次的出击,每次只得一点点,不但很累,而且每多一次出击,就多一次风险;狮子却善于休息,等待时机,平时不轻易出击,有99%以上成功的把握才出手!

      股林高手和低手的最大区别在于:高手善于等待时机,一剑封喉;低手却天天盲目忙于,追涨杀跌!

    我在总结数万次看盘经验的基础上,根据量价的的辨证关系,编写了———专捕主升浪指标!  (源码要是大家喜欢以后公布,不喜欢就算了)

    戴花要戴大红花,买股要买主升浪!

    专捕主升浪指标,去掉那些小小的反弹,专抓涨幅30%以上的主升浪,准确达99%,真正做到买进就拉升,拉得你惊心动魄!拉得你热血翻腾!拉得你资金翻倍!
    让你真正做到——玩的就是心跳,赚的就是钞票!

   发几张图,请大家看看怎样运用专捕主升浪指标,专抓主升浪启动!远比那些卖几万元天价的指标更实用!

  600648在2008年以来一直单边下跌,以前的多次小反都不是好的介入时候,因为专捕主升浪指标的快线一直在慢线之下,直到2008年11月10,快线终于突破了慢线的压制,掉头向上,发出了买入信号,从此开展了一波波澜壮阔的主升行情,中途庄家多次洗盘,但是快线一直在慢线之上运行,没有跌破慢线,就提示我们坚定执股,让利润最大化;直到12月12日快线跌破慢线,提示我们短线抛出,该股2009年1月6日,快线再次向上突破慢线,再次发出买入提示,再一次展开了惊心动魄的波澜壮阔的飙升!

600818在2008年以来一直单边下跌,以前的多次小反都不是好的介入时候,因为专捕主升浪指标的快线一直在慢线之下,直到2008年11月13,快线终于突破了慢线的压制,掉头向上,发出了买入信号,从此开展了一波波澜壮阔的主升行情,中途庄家多次洗盘,但是快线一直在慢线之上运行,没有跌破慢线,就提示我们坚定执股,让利润最大化;该股2009年1月6日,快线将死不死,再次反身向上,再次发出买入提示,再一次展开了惊心动魄的波澜壮阔的飙升!

600783在2008年以来一直单边下跌,以前的多次小反都不是好的介入时候,因为专捕主升浪指标的快线一直在慢线之下,直到2008年11月中旬,快线终于突破了慢线的压制,掉头向上,发出了买入信号,从此开展了一波波澜壮阔的主升行情,中途庄家多次洗盘,但是快线一直在慢线之上运行,没有跌破慢线,就提示我们坚定执股,让利润最大化,直买入提示以来,该股从3元多大涨到17元多,几乎涨了6倍,一年像这样操作一次足也!

本次反弹的急先锋600553在2008年以来一直单边下跌,以前的多次小反都不是好的介入时候,因为专捕主升浪指标的快线一直在慢线之下,2008年9月该股就先于其他个股快线和慢线一直粘合,显示庄稼在慢慢暗中吸筹,体现着量变质变理论,酝酿着爆发,直到2008年11月5日,快线终于突破了慢线的压制,掉头向上,发出了买入信号,开展了一波惊心动魄的波澜壮阔的飙升行情,吹响了嘹亮的A股反转角号

  600435在2008年以来一直单边下跌,以前的多次小反都不是好的介入时候,因为专捕主升浪指标的快线一直在慢线之下,直到2008年11月中旬,快线终于突破了慢线的压制,掉头向上,发出了买入信号,从此开展了一波波澜壮阔的主升行情,中途庄家多次洗盘,但是快线一直在慢线之上运行,没有跌破慢线,就提示我们坚定执股,让利润最大化,直买入提示以来,该股从10元多大涨到31元多,几乎涨了3倍

  刚才本人随便翻了100多只股票,发现002053和600096和000792经过长期下跌,专捕主升浪指标的快线在刚突破慢线不久,酝酿着一次主升浪,请大家试目以待。
002053
 

600096

  天道酬勤,该指标也为本人带来了丰厚的回报,就在A股下跌幅巨大的2008年,本人也成功赚了500%多,值得一提的是在2008年4月本人用专捕主升浪指标成功阻击到000998隆平高科这匹漫漫熊市中的大黑马,15元多买进,45元多卖出,仅仅在它身上就赚了199%,请看图片和单子

只做主升浪,专捕主升浪指标源码,(通信达)

==================================专捕主升浪1

R4:=(2*C+H+L)/4;
R5:=LLV(L,94);  
R6:=HHV(H,89);
快:EMA((C-R5)/(R6-R5)*100,8);
慢:EMA(0.667*REF(快,1)+0.333*快,10),colorcyan;


==========专捕主升浪2
{N,1,100,38 N1,1,100,5  N2,1,100,13专捕主升浪}
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A: SMA(VAR1,7,1),LINETHICK2;
VAR2:=SMA(A,5,1);
B: IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;
VAR4:= EMA(CLOSE,8);
VAR5:= EMA(CLOSE,20);
草原:IF(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 ,VAR2*2,VAR2),COLORGREEN;
买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 );
STICKLINE(A>VAR2,A,B,0,0);
STICKLINE(A>VAR2,A,VAR2,0,0), ,COLORGREEN ;

==========专捕主升浪3,简单明了*
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;
K:SMA(SMA( RSV,3,1),3,1),LINETHICK2;                                       
D:MA(EMA(K,3),3),LINETHICK2;                                     
J:=3*K-2*D,COLORSTICK,LINETHICK3; 
 STICKLINE(CROSS(K,D),K+33,K+2,0.5,0),COLORRED;   


==========专捕主升浪4
R:=AMOUNT/100000000;
     R1:=IF(CLOSE>REF(CLOSE,1),R,0);
     R3:=SUM(R1,8);
     JJ:=R3*CLOSE;
     AA:=MA(JJ,3);
     A:SMA(AA,3,1),COLORRED,LINETHICK1;
     B:SMA(SMA(AA,3,1),3,1),COLORWHITE;
     平衡位:MA(JJ,34),COLORGREEN,LINETHICK1;


     ==============专捕主升浪5,带主升浪K线*
     X1:=MA(C,1);X2:=SMA(SMA(SMA(X1,2,1),2,1),2,1);X3:=MA(X2,3);X4:=(L+H+C*4)/6;
X5:=EMA(X4,12);X6:=EMA(X4,19);X7:=(X5-REF(X5,1))/REF(X5,1)*100;X9:=(X6-REF
(X6,1))/REF(X6,1)*100;G:=BARSLAST(CROSS(X7,0));X8:=REF(X4,G);A2:=3*EMA((C-LLV
(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV
(L,30))*100,5);A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;A5:=EMA(CLOSE,12)-
EMA(CLOSE,26);A6:=EMA(A5,9);A7:=(A5-A6);STICKLINE(X9>=0
AND MA(CLOSE,20)>REF
(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)>REF
(MA(CLOSE,120),1),HIGH,LOW-0.02,0,0),COLOR0000CD;STICKLINE(X9>=0
AND MA(CLOSE,20)
>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)>
REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,3,0),COLOR070084;STICKLINE(X9>=0
AND MA(CLOSE,
20)>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,2,0),COLOR0000A3;STICKLINE(X9>=0
AND MA(CLOSE,
20)>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000B7;STICKLINE(X9>=0
AND MA(CLOSE,
20)>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000CD;STICKLINE(X9>=0
AND MA(CLOSE,
20)>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000E9;STICKLINE(X9>=0
AND MA(CLOSE,
20)>REF(MA(CLOSE,20),1) AND
MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,0.5,0),COLOR0754E9;
STICKLINE(X9>=0
AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1)
AND
MA(CLOSE,120)
>REF(MA(CLOSE,120),1),CLOSE,OPEN-0.001,0.2,0),COLOR68B8FF;
Z1:MA(CLOSE,5),COLOR00FFFF;Z2:MA(CLOSE,55),COLOR00FF00,LINETHICK2;
======================

{zsl主升浪1}

   DNA1:=(close-llv(low,13))/(hhv(high,13)-llv(low,13 ))*100;

   DNA2:=sma(DNA1,20,1);

   浪花:sma(DNA2,13,1);

   浪涛:sma(浪花,10,1),linethick2;

   0;20;50;80;100;

   ================================================== ====================

   {zsl主升浪2}

   MID:=MA(CLOSE,26);

   UPPER:=MID+2*STD(CLOSE,26);

   LOWER:=MID-2*STD(CLOSE,26);

   布林截距:=(UPPER-LOWER)*100-200;

   主升浪选股:=IF(CROSS(布林截距,-20) AND MID>REF(MID,1),11,0),COLORgray;

   主升浪:IF(布林截距>0 AND MID>REF(MID,1) AND REF(MID,1)>REF(MID,2),

   布林截距,0),COLORRED,linethick3;

   DRAWICON(CROSS(布林截距,-20) AND MID>REF(MID,1),0,4);

   末跌段:IF(布林截距>0 AND MID

   布林截距,0)*-1,COLORff9900,linethick3;

   ================================================== ======================

   {zsl主升浪3}

   VAR3:=LLV(HIGH,240);

   VAR4:=((100 * (CLOSE - VAR3)) / VAR3);

   VAR5:=REF(LLV(CLOSE,480),1);

   VAR6:=REF(HHV(CLOSE,480),1);

   VAR7:=(100 * (CLOSE - VAR5))/(VAR6 - VAR5);

   VAR8:=((CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)- LLV(CLOSE,981))) * 100;

   VAR9:=((CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)- LLV(CLOSE,393))) * 100;

   VARA:=((CLOSE-LLV(LOW,981))/(HHV(HIGH,981)- LLV(LOW,981))) * 100;

   VARB:=((CLOSE-LLV(LOW,393))/(HHV(HIGH,393)- LLV(LOW,393))) * 100;

   VARC:=EMA(((100*(CLOSE-LLV(LOW,100)))/(HHV(HIGH,10 0)-LLV(LOW,100))),5)/4;

   VARE:=VARC<1;

   VAR10:=((VAR4<0) AND (VAR7 < 0));

   VAR12:=((((HIGH + LOW) + (CLOSE * 2)) / 4));

   VAR13:=EMA(VAR12,21);

   VAR14:=STD(VAR12,21);

   VAR15:=((((((VAR12 - VAR13) / VAR14) * 100) + 200) / 4));

   VAR16:=(EMA(VAR15,) - 25) * 1.56;

   VAR17:=EMA(VAR16,5) * 1.22;

   VAR18:=EMA(VAR17,3);

   VAR19:=3*VAR17 - 2*VAR18;

   VAR1A:=IF(((CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18)) AND CROSS(VAR17,VAR18)),1,0);

   VAR1B:=IF(((CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19)) AND CROSS(VAR18,VAR17)),1,0);

   买点:IF((FILTER(((((VAR8=0) AND VARE) AND VAR10) AND VAR1A),5) = 1),10,0),COLOR0000FF;

   卖点:IF(FILTER(VAR8=100 AND VAR1B,5)=1,10,0),COLOR00FF00;

   VAR1C:=(EMA(((100*(CLOSE-LLV(LOW,100)))/(HHV(HIGH, 100)-LLV(LOW,100))),13) / 4);

   VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,));

   VAR1E:=EMA(VAR1D,30);

   VAR1F:=((2 * (VAR1D - VAR1E)) * 10);

   VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));

   VAR21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

   VAR22:=EMA((VAR21 * 0.97),3);

   VAR23:=(((HIGH + LOW) + CLOSE) / 3);

   VAR24:=((VAR23 - MA(VAR23,14)) / (0.015 * AVEDEV(VAR23,14)));

   VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);

   庄拉线:VAR25,COLOR00FFFF;

   VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));

   VAR27:=EMA(VAR26,100);

   VAR28:=(2 * (VAR26 - VAR27));

   VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));

   VAR2A:=SQRT(SQRT((LOW * HIGH * OPEN * CLOSE)));

   VAR2B:=EMA(VAR2A * 0.97,3);

   VAR2C:=(HIGH + LOW + CLOSE) / 3;

   VAR2D:=(VAR2C - MA(VAR2C,14)) / (0.015 * AVEDEV(VAR2C,14));

   黑马线:IF((VAR28 > 0.1),VAR29,0) * 5,COLOR0000FF;

   量价线:((CLOSE-MA(CLOSE,21))/MA(CLOSE,21))*100,COLORFFFF FF;

   VAR2E:=IF(FILTER(量价线>0 AND 量价线<3,5)=1,12,0);

   涨幅前兆:IF(FILTER(庄拉线>0 AND 庄拉线<0.5 AND VAR2E AND VAR1C<3,10)=1,10,0),COLORFFFFFF;

   选股利器:IF(FILTER(VAR2E>0 AND VAR1C<2 AND 庄拉线>0 AND 庄拉线<1 AND 黑马线>0 AND 黑马线<1.5 AND VAR2E>0,5)=1,10,0),COLORFF00FF;

   量价先行:7*CROSS(量价线,0),COLOR00FF00;

   拉升开始:12*(庄拉线>0.1 AND COUNT(庄拉线>0.1,2)=1 AND CLOSE>=OPEN AND VOL>REF(VOL,1) AND VOL/CAPITAL>0.003 AND 量价线>1 AND 量价线>黑马线),LINETHICK2,COLOR00FFFF;

   量价主升浪:18*FILTER(CROSS(量价线,黑马线) AND 庄拉线>0.5,7),LINETHICK3,COLOR00FF00;

   庄拉主升浪:20*(CROSS(庄拉线,黑马线) AND 黑马线>0 AND 量价线>0),LINETHICK3,COLOR0000FF;

   DRAWICON((买点 > 0),10,1);

   DRAWICON((卖点 > 0),10,2);{

   DRAWICON((涨幅前兆 > 0),10,1);

   DRAWICON((选股利器 > 0),10,1);

   DRAWICON(量价先行 > 0,10,10);}

   DRAWICON(拉升开始 > 0,15,10);

   DRAWICON(量价主升浪> 0,20,9);

   DRAWICON(庄拉主升浪 > 0,30,9);

   ================================================== ====================

   {zsl主升浪4}

   顶:=85;

   中:=50;

   底:=20;

   VAR1:=HHV(HIGH,9)-LLV(LOW,9);

   VAR2:=HHV(HIGH,9)-CLOSE;

   VAR3:=CLOSE-LLV(LOW,9);

   VAR4:=VAR2/VAR1*100-70;

   VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60 ))*100;

   VAR6:=(2*CLOSE+HIGH+LOW)/4;

   VAR7:=SMA(VAR3/VAR1*100,3,1);

   VAR8:=LLV(LOW,34);

   VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

   VARA:=IF(VAR9>100,VAR9-100,0);

   VARB:=HHV(HIGH,34);

   AA:= VARA*2;

   BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

   VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

   CC:SMA(VAR5,20,1),COLORRED;

   CC1:SMA(CC,5,1),COLORGREEN;

   STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;

   STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;

   出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;

   DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);

   DRAWICON(CROSS(CC1,CC),100,15);

   0;20;50;80;100;

   ================================================== ======================================

   {zsl主升浪5}

   A:=80.9*(Ema(C,20)/Ema(C,40)-0.96);

   B:=Ema(A,5);

   AA:Ema(A,10),Coloryellow,LINETHICK2;

   BB:Ema(A,18),Colorff9900,LINETHICK2;

   ================================================== ===================================

   {zsl主升浪6}

   RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,1 00))*100;

   FASTK:=SMA(RSV,3,1);

   K:SMA(FASTK,3,1);

   D:SMA(FASTK,11,1);

   0;20;50;80;100;

   ================================================== ======================================

   {zsl主升浪7}

   Varq1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

   Varq2:=SMA(ABS(LOW-Varq1),13,1)/SMA(MAX(LOW-Varq1, 0),10,1);

   Varq3:=EMA(Varq2,10);

   Varq4:=LLV(LOW,33);

   Varq5:=EMA(IF(LOW<=Varq4,Varq3,0),3)*100;

   主力进场:STICKLINE(Varq5>REF(Varq5,1),0,Varq5,7,0 ),COLORffff00;

   Var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24 ))*100;

   Var2:=SMA(Var1,3,1);

   Var3:SMA(Var2,3,1)*var1, linethick2,COLORred;

   Var4:SMA(Var3,3,1),linethick2,COLORYELLOW;

   Var9:=CROSS(Var4,Var3) AND Var3>80;

   STICKLINE(Var9,Var3-5,100,1,1), , linethick2,COLORYELLOW;

   DRAWTEXT(Var9 AND COUNT(Var9,10)=1,Var3-15,"PL"), , linethick2,COLORYELLOW;

   AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(l,1),0 ),30,1);

   TP:EMA(IF(L<=LLV(l,30),AA,0),3)*1000,COLORFF00FF,LI NETHICK2;

   0;2000;5000;8000;10000;

   ================================================== =================================

   {zsl主升浪8}

   Var1A:=EMA(CLOSE,5)*0.900*100;

   Var2A:=VOL/CAPITAL*100;

   Var3A:=Var1A-Var2A;

   Var4A:=Var3A<1;

   Var5A:=Var3A>=1 AND Var3A<5;

   Var6A:=Var3A>=5 AND Var3A<10;

   Var7A:=Var3A>=10 AND Var3A<25;

   Var8A:=Var3A>=25;

   极弱股:IF(Var4A, (-10), 0),COLORff3399, STICK;

   弱势股:IF(Var5A, (-5), 0),coloryellow, STICK;

   转型股:IF(Var6A, 5, 0),COLOR0066FF, STICK;

   强势股:IF(Var7A, 10, 0),colorgreen, STICK;

   主升浪:IF(Var8A, 15, 0),colorffff00, STICK;

   {中期见顶原码 }

   庄筹估算:EMA(WINNER(C)*70,5) ;

   散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5) ;

   cc:=FILTER( (CROSS(5,庄筹估算) and 散筹估算<20 )*60,10 );

   抄底:cc,coloryellow;

   DRAWTEXT(cc ,11 ,"抄底" ) ,coloryellow;

   aa:= ref(庄筹估算,30)>40 or ref(庄筹估算,20)>40;

   bb:=CROSS(28,庄筹估算) and 散筹估算>40 and aa=1 {and LLV(l ,60 )>LLV(l ,250 )};

   洗盘:IF(bb ,30 ,60 );

   DRAWTEXT(FILTER(bb,4) ,66 ,"洗盘" ) ;

   DRAWTEXT(庄筹估算>60,58,"★"),colorred;

   stickline(庄筹估算<散筹估算 and 散筹估算<60,散筹估算,55,1,0),colorgreen;

   stickline(庄筹估算>散筹估算,散筹估算,50,1,0),colorred;

   stickline(庄筹估算<散筹估算,庄筹估算,0,0,0),coloryellow;

   Var1:=EMA(EMA(CLOSE,13),13);

   控盘:=(Var1-REF(Var1,1))/REF(Var1,1)*1000,colorffcccc, pointdot;

   STICKLINE(控盘<0,控盘,0,4,0),colorwhite;

   无庄控盘:控盘<0,colorwhite;

   STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;

   有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,colorred;

   Var2:=100*WINNER(CLOSE*0.95);

   STICKLINE(控盘0,控盘,0,4,0),color00ff00;

   主力出货: 控盘0,color00ff00;

   STICKLINE(Var2>50 AND COST(85)0,控盘,0,4,0),colorff00ff;

   高度控盘: Var2>50 AND COST(85)0,colorff00ff;

   a10:=CROSS(控盘,0);

   开始控盘:if(a10,6,0),coloryellow;

   {解读一下3个副图指标的用途

   1. 指标能反应出强势股的特征,结合均线金叉原理找买进点(日线均线参数10-30-60-120-250-500).在操作中要用指标的起点,不要用在发现指标的尾段

   2.避免了在长期均线(日线120-250-500)压制下的股票操作

   3.3个副图指标要一起用,用在找股票是很好的,发现启动点后,实际操作用30-60分钟波段指标,更为准确

   4用这3个指标可以查一下你手上操作股票,就能知道是强势还是弱势股票}

   ================================================== ========================

   {ZSL主升浪9}

   VAR3:=LLV(HIGH,240);

   VAR4:=((100 * (CLOSE - VAR3)) / VAR3);

   VAR5:=REF(LLV(CLOSE,480),1);

   VAR6:=REF(HHV(CLOSE,480),1);

   VAR7:=((100 * (CLOSE - VAR5)) / (VAR6 - VAR5));

   VAR8:=(((CLOSE - LLV(CLOSE,981)) / (HHV(CLOSE,981) - LLV(CLOSE,981))) * 100);

   VAR9:=(((CLOSE - LLV(CLOSE,393)) / (HHV(CLOSE,393) - LLV(CLOSE,393))) * 100);

   VARA:=(((CLOSE - LLV(LOW,981)) / (HHV(HIGH,981) - LLV(LOW,981))) * 100);

   VARB:=(((CLOSE - LLV(LOW,393)) / (HHV(HIGH,393) - LLV(LOW,393))) * 100);

   VARC:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),5) / 4);

   VARD:=IF((DATE < 1031231),IF((VARC > 23.16),VARC,0),0);

   VARE:=(VARC < 1);

   VARF:=VARD;

   VAR10:=((VAR4 < 0) AND (VAR7 < 0));

   VAR11:=1;

   VAR12:=((((HIGH + LOW) + (CLOSE * 2)) / 4) * VAR11);

   VAR13:=EMA(VAR12,21);

   VAR14:=STD(VAR12,21);

   VAR15:=((((((VAR12 - VAR13) / VAR14) * 100) + 200) / 4) * VAR11);

   VAR16:=(((EMA(VAR15,) - 25) * 1.56) * VAR11);

   VAR17:=((EMA(VAR16,5) * 1.22) * VAR11);

   VAR18:=(EMA(VAR17,3) * VAR11);

   VAR19:=((3 * VAR17) - ((2 * VAR18) * VAR11));

   VAR1A:=IF(((CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18)) AND CROSS(VAR17,VAR18)),1,0);

   VAR1B:=IF(((CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19)) AND CROSS(VAR18,VAR17)),1,0);

   买点:IF((FILTER(((((VAR8 = 0) AND VARE) AND VAR10) AND VAR1A),5) = 1),10,0),colorred;

   卖点:IF((FILTER((((VAR8 = 100) AND VARF) AND VAR1B),5) = 1),10,0),colorgreen;

   VAR1C:=(EMA(((100 * (CLOSE - LLV(LOW,100))) / (HHV(HIGH,100) - LLV(LOW,100))),13) / 4);

   VAR1D:=(EMA(CLOSE,2) - EMA(CLOSE,));

   VAR1E:=EMA(VAR1D,30);

   VAR1F:=((2 * (VAR1D - VAR1E)) * 10);

   VAR20:=((POW(VAR1F,3) * 0.1) + POW(VAR1F,2));

   VAR21:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

   VAR22:=EMA((VAR21 * 0.97),3);

   VAR23:=(((HIGH + LOW) + CLOSE) / 3);

   VAR24:=((VAR23 - MA(VAR23,14)) / (0.015 * AVEDEV(VAR23,14)));

   VAR25:=(IF(((YEAR < 2008) AND (VAR1F > 0.015)),VAR20,0) / 45);

   庄拉线:VAR25,coloryellow;

   VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));

   VAR27:=EMA(VAR26,100);

   VAR28:=(2 * (VAR26 - VAR27));

   VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));

   VAR2A:=SQRT(SQRT((((LOW * HIGH) * OPEN) * CLOSE)));

   VAR2B:=EMA((VAR2A * 0.97),3);

   VAR2C:=(((HIGH + LOW) + CLOSE) / 3);

   VAR2D:=((VAR2C - MA(VAR2C,14)) / (0.015 * AVEDEV(VAR2C,14)));

   黑马线:(IF((VAR28 > 0.1),VAR29,0) * 5),colorred;

   量价线:(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100),colorFFFFFF;

   VAR2E:=IF((FILTER(((量价线 > 0) AND (量价线 < 3)),5) = 1),12,0);

   涨幅前兆:IF((FILTER(((((庄拉线 > 0) AND (庄拉线 < 0.5)) AND VAR2E) AND (VAR1C < 3)),10) = 1),10,0),colorFFFFFF;

   选股利器:IF((FILTER((((((((VAR2E > 0) AND (VAR1C < 2)) AND (庄拉线 > 0)) AND (庄拉线 < 1)) AND (黑马线 > 0)) AND (黑马线 < 1.5)) AND (VAR2E > 0)),5) = 1),10,0),colorFF00FF;

   DRAWICON((买点 > 0),10,1);

   DRAWICON((卖点 > 0),10,2);

   DRAWICON((涨幅前兆 > 0),10,1);

   DRAWICON((选股利器 > 0),10,1);

   量价先行:(10 * CROSS(量价线,0)),colorFFFF00;

   DRAWICON((量价先行 > 0),10,11);

   拉升开始:(15 * (((((((庄拉线 > 0.1) AND (COUNT((庄拉线 > 0.1),2) = 1)) AND (CLOSE >= OPEN)) AND (VOL > REF(VOL,1))) AND ((VOL / CAPITAL) > 0.003)) AND (量价线 > 1)) AND (量价线 > 黑马线))),LINETHICK2,color00FFFF;

   DRAWICON((拉升开始 > 0),15,10);

   量价主升浪:(20 * FILTER((CROSS(量价线,黑马线) AND (庄拉线 > 0.5)),7)),LINETHICK3,colorFF00ff;

   DRAWICON((量价主升浪 > 0),20,8);

   庄拉主升浪:(30 * ((CROSS(庄拉线,黑马线) AND (黑马线 > 0)) AND (量价线 > 0))),LINETHICK3,colorFF00ff;

   DRAWICON((庄拉主升浪 > 0),30,8);

   ================================================== ================================

   {ZSL主升浪10}

   VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LL V(LOW,19))*100,8,1),3);

   STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;

   STICKLINE(VAR1

   STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;

   STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;

  主升浪:IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLOR YELLOW,POINTDOT;

   STICKLINE(主升浪,10,0,1,1),COLORYELLOW;

   0;20;50;80;100;
 

  • 炒股知识精品推荐
  • 08-29一位操盘手珍藏10年的MACD高级用法
  • 08-27主升浪操盘的模式:回抽打到筹码密集峰
  • 10-23熊市生存秘籍:如何面对新股超发下的估
  • 10-23下跌已尾声——一个波浪理论的技术推演
  • 10-23熊市有四个典型阶段,现处第三阶段末期
  • 09-25【K线】史上最经典的股票口诀!背起来,
  • 09-25自主芯片和新能源车将是近期的王者
  • 09-25学会量比选股技巧 随便抓一只就能轻松涨
  • 09-25【每日学堂】站在顶尖的游资来看待交易
  • 09-25【K线】一个炒股二十年的老股民的心得分
  • 09-04小散如何在股市赚钱不亏损?获利至今!
  • 09-04教你如何看懂一阴下穿三角压,股票不被
  • 05-11[金印组合]解密一组庄家做多盘口分时形
  • 05-11[金印组合]细谈一套做专业涨停操盘模型
  • 05-11[金印组合]操盘手一招鲜吃遍天神奇手法
  • 05-11[金印组合]揭秘股市看对未必赚钱的真正
  • 05-11[金印组合]大盘暴跌个股主力护盘拨高处
  • 02-15横盘——挖坑——突破上涨
  • 02-15图解跳空双阴线
  • 09-10缩量涨停个股打法 超级短线的快速搏击
  • 09-07缠中说禅的几张图表,股票一定要在盘整
  • 09-06逢现必大跌的九大K线组合形态,高位放量
  • 08-20K线形态出牛股之一:一脚踢出黑马
  • 08-08随着均量线波动的旋律与主力翩翩起舞
  • 08-08短线操作方法之“追涨杀跌”(一)不可
  • 07-21K线买入的10种形态
  • 07-21Gartley形态及蝴蝶形态
  • 07-18短线k线选股
  • 07-15趋势与新高的实战研究
  • 07-15K线之涨停切割线
  • 学了还要学
    炒股知识火热阅读榜
    看了还想看