»查看更多分类股票软件

指标组合神器,江恩八线+主力吃货,成功100%,可选股

发布时间:2016-07-10 11:41:00  点击:

炒股,小有盈余,前几年各种迷,迷公式,迷软件,迷消息,累死人的,几年下来,总结出几套指标加经验,全部实战检验的,效果很理想,基本能达到100%的成功率,现特发出一套供大家参考。


笔者用的是大智慧L2,以此为背景上图
1.  做中长线者,用日线看,如有资金持续进入,关注。配合江恩八线和量能,能看出一个比较低的价位,介入,然后坐等利润了。至于江恩八线怎么用,不详述,各位请百度之。目前主流操盘基本上是按这个理论来,主力吃货的附图黄柱出现,说明主力开始介入,如黄柱连续且一天比一长,主力强力吸筹,此股后面不得了。
说明:吃货这个指标是没有未来函数的,只反映一个客观现实,大庄家都来吃货了,作为小散的我们有理由不跟进吗?

2. 短线者, 用5分钟,15分钟看,配图说明
图5,6,7(顺序) 分别为北斗星通,国腾电子,方兴科技的15分钟 江恩八线+主力吃货
各个短线买点一目了然,成功率100%,

3. 因各个股票盘大盘小不一样,中小盘用5分钟,15分钟操作较准,大盘股就得用30分钟和60分钟甚至日线来操作。












 

{江恩八线主图源码}


一号线:eMA(CLOSE,144);
工作线:eMA(CLOSE,14),colorred;
二号线:eMA(CLOSE,25);
三号线:eMA(CLOSE,318);
生命线:eMA(CLOSE,453),colorred,linethick2;
五号线:eMA(CLOSE,550);
六号线:eMA(CLOSE,610);
七号线:eMA(CLOSE,730);
八号线:eMA(CLOSE,888);
九号线:eMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff
stickline(diff
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,"短线"),colorgreen;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 )
or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,10,1),linethick3,colorred;

{主力吃货附图源码}
var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var12

STICKLINE(Var9

STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linethick0;

STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;

增减力度:Var10*5,colorWHITE;
DRAWTEXT(cross(0,增减力度),-0.5,"涨"),Color006EFF;
DRAWTEXT(cross(0,增减力度),-1.8,"啦"),Color006EFF;
drawicon(cross(0,增减力度),1.5,1),COLORWHITE;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)
STICKLINE(XL3,0,Var8*3,4,0),Color006EFF;
DRAWTEXT(XL3,Var8*2,"买"),Color006EFF;

短线选股思路


每日下午2点半左右,当然任何时间都可以。软件---条件选股----用主力吃货指标。
分析周期  随自己定,5分钟,15分钟到月线都有,下面选主力增减力度,下面数值填1,然后开始选。选出来后,用江八找短底,可以预设个价格在短底附近,奇准。  买入后,直接等盈利。
成功率100%。

 

 

 

0
本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的文章?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR