»查看更多分类股票软件

通达信〖十全十美满堂红〗闪亮登场--实战指标这绝不是一个传说,也不是传奇?

发布时间:2011-01-26 11:07:00  点击:

送本人改编的一个珍藏版指标,利用益盟经典QSDD趋势顶底指标配合来研判大势,使用起来会更胜一筹。
使用方法:可根据短线绝杀和花好月圆的指标数值大于0小于5或小于10进行短买选股后再精选个股;指标数值小于108短卖,极品逃亡的信号有点少并且有时是短顶,抄底信号就更少了,在线看盘效果最佳,当然使用过程中更需要大家自己去总结领悟,指标获得并不太难,好用看得见受益了和收益增加才是最重要的。因目前大盘和个股趋势严重超跌,抄底是大家都在关心的话题和蠢蠢欲动的操作,对大家有所帮助就是我最大的荣耀!虽说这个指标不是我们赖以生存的炒股抄底法宝,但是谁用谁知道,只有去尝试才能够获得,光说不练是假把式。从某种意义上讲信号的成功率是与大家的操作时空和手法相关,与公式本身的编辑无关,不要错杀一个好指标才是我要表达的意思,这个指标用手动模拟方式效果还是非常不错的。用抄底=50来选股时,因模拟验证抄底时机大多都是在2009年2月以前,09年2月以后的抄底信号相对较少,现在又频繁出现了,我希望跟大家一起努力,一起分享,一起奋斗。
让我们一起来!为了实现目标而努力!加油!用热情之火把目前低迷的股市点燃,燃烧起来吧!朋友们!好煽情哦!欧耶!
指标改编后在通达信软件上视图效果会更加绚烂,把括弧打开就可以见到真正的满堂红,红彤彤的B点买入绿油油的S点卖出,有兴趣的可以试一试!

指标源码:
{〖十全十美满堂红〗看盘副图指标}
DIFF:=EMA(C,8)-EMA(C,13);
DEA:=EMA(DIFF,5);
MACD:=2*(DIFF-DEA);
{DRAWICON(DIFF>DEA,10,7);
DRAWICON(DIFF<DEA,10,8);
DRAWTEXT(ISLASTBAR=1,8,'一夫当关'),COLOR0000FF;}
A1:=DIFF>DEA;

K:=SMA((C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{DRAWICON(K>D,20,7);
DRAWICON(K<D,20,8);
DRAWTEXT(ISLASTBAR=1,18,'二龙戏珠'),COLORGRAY;}
A2:=K>D;

RSI1:=(SMA(MAX(C-REF(C,1),0),5,1))/(SMA(ABS(C-REF(C,1)),5,1))*100;
RSI2:=(SMA(MAX(C-REF(C,1),0),13,1))/(SMA(ABS(C-REF(C,1)),13,1))*100;
{DRAWICON(RSI1>RSI2,30,7);
DRAWICON(RSI1<RSI2,30,8);
DRAWTEXT(ISLASTBAR=1,28,'三阳开泰'),COLOR00FFFF;}
A3:=RSI1>RSI2;

LWR1:=SMA(-(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,3,1);
LWR2:=SMA(LWR1,3,1);
{DRAWICON(LWR1>LWR2,40,7);
DRAWICON(LWR1<LWR2,40,8);
DRAWTEXT(ISLASTBAR=1,38,'四季发财'),COLORGREEN;}
A4:=LWR1>LWR2;

BBI:=(MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13))/4;
{DRAWICON(C>BBI,50,7);
DRAWICON(C<BBI,50,8);
DRAWTEXT(ISLASTBAR=1,48,'五谷丰登'),COLORCYAN;}
A5:=C>BBI;

MMS:=100*EMA(EMA(C-REF(C,1),5),3)/EMA(EMA(ABS(C-REF(C,1)),5),3);
MMM:=100*EMA(EMA(C-REF(C,1),13),8)/EMA(EMA(ABS(C-REF(C,1)),13),8);
{DRAWICON(MMS>MMM,60,7);
DRAWICON(MMS<MMM,60,8);
DRAWTEXT(ISLASTBAR=1,58,'六六大顺'),COLORFF0000;}
A6:=MMS>MMM;

BIAS:=(C-MA(C,5))/MA(C,5);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
{DRAWICON(DBCD>MM ,70,7);
DRAWICON(DBCD<MM,70,8);
DRAWTEXT(ISLASTBAR=1,68,'七女拜寿'),COLORMAGENTA;}
A7:=DBCD>MM;

双线持股:3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-
2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),LINETHICK2,COLORRED;
单线持币:LLV(双线持股,3),LINETHICK2,COLORYELLOW;
运行方向:=MA(双线持股,12),LINETHICK1,COLOR6B8E23;
转向:CROSS(双线持股,运行方向),COLORGRAY;
MA1:=MA(双线持股,5);
向下:CROSS(MA1,双线持股) AND MA1>80,COLORBLUE;
{DRAWICON(双线持股>运行方向,80,7);
DRAWICON(双线持股<运行方向,80,8);
DRAWTEXT(ISLASTBAR=1,78,'八仙过海'),COLORBROWN;}
A8:=双线持股>运行方向;

主力攻击:=100*EMA(EMA(C-REF(C,1),8),8)/EMA(EMA(ABS(C-REF(C,1)),8),8);
五日攻击:=MA(主力攻击,5);
{DRAWICON(主力攻击>五日攻击,90,7);
DRAWICON(主力攻击<五日攻击,90,8);
DRAWTEXT(ISLASTBAR=1,88,'九莲宝灯'),COLORLIGREEN;}
A9:=主力攻击>五日攻击;


PJJ:=DMA((H+L+C*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((H-L)*2-ABS(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+C-L),VOL/2))+IF(C>O,0-QJJ*(H-C+O-L),IF(C<O,0-QJJ*(H-L),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:=LLJX/1000,LINETHICK0,COLOR0000FF;
{DRAWICON(资金流量>0,100,7);
DRAWICON(资金流量<0,100,8);
DRAWTEXT(ISLASTBAR=1,98,'十全十美'),COLORFFFFFF;}
A10:=资金流量>0;
夕阳无限好:=108,COLORYELLOW;
黎明前的黑暗:=0,COLORGRAY;
股价趋势:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100,
COLORYELLOW,LINETHICK1;
极品逃亡:IF(股价趋势<REF(股价趋势,1) AND 股价趋势>79,股价趋势,夕阳无限好),
COLORGREEN,LINETHICK3;
短线绝杀:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10)*10.8,LINETHICK3,
COLORFFFF00;{超级快线,今天买明天卖,线形有点夸张}
VARA:=EMA((C-LLV(L,36))/(HHV(H,30)-LLV(L,36))*4,4)*25,COLOR0000FF,LINETHICK1;
花好月圆:(VARA-LLV(VARA,21))/(HHV(VARA,21)-LLV(VARA,21))*108,
COLORFF5555,LINETHICK3;{短线}
VAR1:=(C*2+H+L)/4*10;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=2*(VAR2-VAR3)*5.5;
VAR5:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR6:=EMA(VAR5,13)-EMA(VAR5,34);
VAR7:=EMA(VAR6,3);
VAR8:=(VAR6-VAR7)/2;
【以退为进】:=IF(VAR4<=0,VAR4,0),LINETHICK0;
【主动攻击】:=IF(VAR8>=0,VAR8,0),LINETHICK0;
抄底:IF((CROSS(双线持股,10) AND 【主动攻击】>=0.4 AND 【主动攻击】<17
AND 【以退为进】>-0.68),50,黎明前的黑暗),LINETHICK2,COLORMAGENTA;

3
本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的文章?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR