股票下载网 股票软件7322 个 ┆ 股票公式33798 个 ┆ 炒股知识3863
首 页炒股知识股票软件股票公式技术指标设为首页  加入收藏  放到桌面本站分类
当前位置:股票下载网炒股知识软件公式
日期:2010-06-11 08:56:00  来源:本站整理

短线无敌-(大智慧源码)

{短线无敌_DZH2主图}
DRAWGBKLAST(CLOSE>0,STRIP(RGB(180,180,180),RGB(1,1,1),0));
{DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(255,0,0),RGB(0,255,0),1));}
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);
离场:=IF(红色持股,JRL,0);
明离场价:=离场;
今离场价:REF(离场,1),COLOR0000FF,LINETHICK0;
青色观望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);
进:=IF(青色观望,JRH,0);
明进场价:=进;
今进场价:REF(明进场价,1),COLOR00FF00,LINETHICK0;
短买:=VAR19;
品红离场:=VAR1A;
白色急速超跌:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
牵牛线:MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
PARTLINE(等待,等待>REF(等待,1)),LINETHICK2,color0099FF;
PARTLINE(辰星线,辰星线>REF(辰星线,1)),LINETHICK2,color0000FF;
PARTLINE(辰星线,辰星线<REF(辰星线,1)),color00FF00;
PARTLINE(牵牛线,牵牛线>REF(牵牛线,1)),LINETHICK1,colorFF00FF;
PARTLINE(牵牛线,牵牛线<REF(牵牛线,1)),color669933;
STICKLINE(BARSTATUS=2  AND (红色持股 OR REF(红色持股,1)=1) AND 今离场价<>0,今离场价,今离场价,30,1),COLOR0000FF;
STICKLINE(BARSTATUS=2  AND (青色观望 OR REF(青色观望,1)=1) AND 今进场价<>0,今进场价,今进场价,30,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,8,0),COLOR858500;
STICKLINE(C>=O,C,O,8,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,6,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,5,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,4,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,3,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR0000EE;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000FF;
STICKLINE(青色观望,CLOSE,O,6,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,5,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,4,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,3,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,2,0),COLOREEEE00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORFFFF00;
CO:=(C-O);
STICKLINE(白色急速超跌,O,C-CO/2,6,0),COLOR555555;
STICKLINE(白色急速超跌,O,C-CO/2,5,0),COLOR888888;
STICKLINE(白色急速超跌,O,C-CO/2,4,0),COLORAAAAAA;
STICKLINE(白色急速超跌,O,C-CO/2,3,0),COLORCCCCCC;
STICKLINE(白色急速超跌,O,C-CO/2,2,0),COLOREEEEEE;
STICKLINE(白色急速超跌,O,C-CO/2,1,0),COLORFFFFFF;
STICKLINE(短买,O,O+CO/3,6,0),COLOR335555;
STICKLINE(短买,O,O+CO/3,5,0),COLOR338888;
STICKLINE(短买,O,O+CO/3,4,0),COLOR33AAAA;
STICKLINE(短买,O,O+CO/3,3,0),COLOR33CCCC;
STICKLINE(短买,O,O+CO/3,2,0),COLOR33EEEE;
STICKLINE(短买,O,O+CO/3,1,0),COLOR33FFFF;
DRAWTEXT(短买,LLV(L,3),'←短买'),VALIGN0,COLOR33FFCC;
STICKLINE(品红离场,O,O+CO/3,6,0),COLOR550055;
STICKLINE(品红离场,O,O+CO/3,5,0),COLOR880088;
STICKLINE(品红离场,O,O+CO/3,4,0),COLORAA00AA;
STICKLINE(品红离场,O,O+CO/3,3,0),COLORCC00CC;
STICKLINE(品红离场,O,O+CO/3,2,0),COLOREE00EE;
STICKLINE(品红离场,O,O+CO/3,1,0),COLORFF00FF;
DRAWTEXT(品红离场,HHV(H,3),'←离场'),VALIGN2,COLORFF99FF;
 

Tags:

作者:佚名

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
备案号: 苏ICP备12020055号-2 苏公网安备 32058302001104号
声明:本站所有信息免费,广告收费行为均与本站无关. 侵权请联系QQ929946094进行处理.
若本站收录的软件无意侵犯了贵司版权,请联系QQ929946094进行处理,谢谢!