»查看更多分类股票软件

短线是银选股公式集

发布时间:2015-01-04 22:21:00  点击:

多方炮
Var1:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)OPEN;
Var1;

DIF上穿零线
Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
COUNT(Var1>=0,60)=1 AND Var1>=0;


DIF下穿零线
Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
COUNT(Var1<=0,60)=1 AND Var1<=0;

放量过头
Var1:=HHV(HIGH,60);
Var2:=CLOSE>Var1;
Var3:=VOL>MA(VOL,5)*2.5 OR COUNT(VOL>MA(VOL,10),6)>4;
Var2 AND Var3;


黑马草上飞
Var1:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100;
Var2:=COUNT(MA(CLOSE,60)>REF(MA(CLOSE,60),1),100)>95;
Var3:=COUNT(Var1<20,100)>95;
Var4:=COUNT(CLOSE>MA(CLOSE,60),100)>80;
Var5:=CLOSE/REF(CLOSE,1)>1.04;
Var6:=VOL/CAPITAL*100>2.8;
Var7:=Var2 AND Var3 AND Var4 AND Var5 AND Var6;
Var7 AND (REF(BARSLAST(Var7),1)>20 OR BARSSINCE(Var7)=0);

空方炮
REF(CLOSE,2)REF(OPEN,1) AND CLOSE
D!LBCJ
Var1:=MA(CLOSE,60);
Var2:=COUNT(CLOSE31;
Var3:=CROSS(CLOSE,Var1);
Var4:=CLOSE/REF(CLOSE,1)>1.045;
Var2 AND Var3 AND Var4;


老鸭头
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,60);
Var4:=BARSLAST(CROSS(Var1,Var3));
Var5:=BARSLAST(CROSS(Var2,Var3));
Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));
Var7:=BARSLAST(CROSS(Var2,Var1));
Var8:=BARSLAST(CROSS(Var1,Var2));
Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;
VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;
Var9 AND VarA;


量芝麻点
Var1:=MA(VOL,40);
Var2:=VOL/CAPITAL*100;
Var3:=COUNT(VOLar1<1.3,14)>11;
Var4:=CROSS(Var2,2);
Var5:=CLOSE/REF(CLOSE,1)>1.025 AND CLOSE>OPEN;
Var6:=Var3 AND Var4 AND Var5;
Var6;


青龙取水
Var1:=MIN(MA(CLOSE,5),MA(CLOSE,10))>MA(CLOSE,60) AND CROSS(MA(CLOSE,5),MA(CLOSE,10));
Var2:=MIN(MA(CLOSE,5),MA(CLOSE,10))/MA(CLOSE,60)<1.05;
Var3:=COUNT(VOL6;
Var1 AND Var2 AND Var3;

三死叉见顶
Var1:=5;
Var2:=HHV(HIGH,20)/HIGH<=1.15;
Var3:=MA(CLOSE,5);
Var4:=MA(CLOSE,10);
Var5:=MA(VOL,5);
Var6:=MA(VOL,10);
Var7:=EMA(CLOSE,12)-EMA(CLOSE,26);
Var8:=EMA(Var7,9);
Var9:=BARSLAST(CROSS(Var4,Var3));
VarA:=BARSLAST(CROSS(Var6,Var5));
VarB:=BARSLAST(CROSS(Var8,Var7));
VarC:=IF(Var9<=Var1 AND VarA<=Var1 AND VarB<=Var1,1,0);
VarC;

天上井地下井
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=COUNT(CROSS(Var3,Var1),21)=1 AND COUNT(CROSS(Var4,Var1),21)>0 AND COUNT(CROSS
(Var3,Var2),21)>0 AND COUNT(CROSS(Var4,Var2),21)>0;
Var6:=MA(VOL,5);
Var7:=MA(VOL,10);
Var8:=MA(VOL,20);
Var9:=MA(VOL,30);
VarA:=COUNT(CROSS(Var8,Var6),21)=1 AND COUNT(CROSS(Var9,Var6),21)>0 AND COUNT(CROSS
(Var8,Var7),21)>0 AND COUNT(CROSS(Var9,Var7),21)>0;
VarB:=COUNT(Var5,13)>0 AND COUNT(VarA,13)>0;
VarB AND (REF(BARSLAST(VarB),1)>20 OR BARSSINCE(VarB)=0);

量托
n1=5,n2=10,n3=20
Var1:=MA(VOL,N1);
Var2:=MA(VOL,N2);
Var3:=MA(VOL,N3);
Var4:=COUNT(CROSS(Var1,Var2),21)=1 AND CROSS(Var2,Var3) AND COUNT(CROSS(Var1,Var3),21)=1 AND
BARSLAST(CROSS(Var1,Var2))>BARSLAST(CROSS(Var1,Var3)) AND BARSLAST(CROSS(Var1,Var3))>BARSLAST
(CROSS(Var2,Var3)) AND Var1>REF(Var1,1);
Var4;

量压
n1=5,n2=10,n3=20
Var1:=MA(VOL,N1);
Var2:=MA(VOL,N2);
Var3:=MA(VOL,N3);
Var4:=COUNT(CROSS(Var2,Var1),21)=1 AND CROSS(Var3,Var2) AND COUNT(CROSS(Var3,Var1),21)=1 AND
BARSLAST(CROSS(Var2,Var1))>BARSLAST(CROSS(Var3,Var1)) AND BARSLAST(CROSS(Var3,Var1))>BARSLAST
(CROSS(Var3,Var2)) AND Var1
Var4;

一阳上穿三角托
n1=20,n2=40,n3=60
Var1:=MA(CLOSE,N1);
Var2:=MA(CLOSE,N2);
Var3:=MA(CLOSE,N3);
Var4:=COUNT(CROSS(Var1,Var2),21)=1 AND CROSS(Var2,Var3) AND COUNT(CROSS(Var1,Var3),21)=1 AND
BARSLAST(CROSS(Var1,Var2))>BARSLAST(CROSS(Var1,Var3)) AND BARSLAST(CROSS(Var1,Var3))>BARSLAST
(CROSS(Var2,Var3)) AND Var1>REF(Var1,1);
Var5:=CLOSE>MAX(Var1,MAX(Var2,Var3)) AND OPEN
Var6:=COUNT(Var5,21)=1;
Var4 AND Var6;

短线是银之价托
m1=20,m2=40,m3=60,NDAY=1
Var1:=MA(CLOSE,M1);
Var2:=MA(CLOSE,M2);
Var3:=MA(CLOSE,M3);
Var4:=BARSLAST(CROSS(Var1,Var2));
Var5:=BARSLAST(CROSS(Var1,Var3));
Var6:=BARSLAST(CROSS(Var2,Var3));
Var7:=IF(Var4>Var5 AND Var5>Var6 AND Var6<=NDAY,1,0);
Var8:=IF(Var1>Var2 AND Var2>Var3 AND CLOSE>Var1,1,0);
Var7 AND Var8;

短线是银之量托
m1=20,m2=40,m3=60,NDAY=1
Var1:=MA(VOL,M1);
Var2:=MA(VOL,M2);
Var3:=MA(VOL,M3);
Var4:=BARSLAST(CROSS(Var1,Var2));
Var5:=BARSLAST(CROSS(Var1,Var3));
Var6:=BARSLAST(CROSS(Var2,Var3));
Var7:=IF(Var4>Var5 AND Var5>Var6 AND Var6<=NDAY,1,0);
Var8:=IF(Var1>Var2 AND Var2>Var3 AND VOL>Var1,1,0);
Var7 AND Var8;

短线是银之绝对量顶天
n=125
IF(HHV(VOL,N)=VOL,1,0);
交叉
5日线上穿10日线且本次交叉距上次交叉50天以上
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=BARSLAST(CROSS(Var1,Var2));
Var4:=REF(Var3,1);
IF(Var4>=50 AND Var3=0,1,0);


条件选股公式——短线是银之三金叉见底
nday := 5;
down := closev(low,60)<=1.2;
pma1 := ma(close,5);
pma2 := ma(close,10);
vma1 := ma(vol,5);
vma2 := ma(vol,10);
diff := ema(close,12) - ema(close,26);
dea := ema(diff,9);
ppday := barslast(cross(pma1,pma2));
vvday := barslast(cross(vma1,vma2));
macdday := barslast(cross(diff,dea));
sjcjd:= if((ppday<=nday and vvday<=nday and macdday<=nday),1,0);

0
本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的文章?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR