»查看更多分类股票软件

均线多头排列超强选股法(个人经验)送有缘人,最好你们一个字一个字的看明白每一句话的含义!

发布时间:2014-12-30 21:35:00  点击:

 

看大盘识热点抓龙头--只参与均线多头排列的领涨板块


我先说一下什么是均线多头排列,可能有的博友会大骂我,妈的,谁还不明白均线多头排列啊!!%……%……&*&(&……(*)*)

 就是大骂我也要罗嗦几句!多头排列就是说5日线在最上面,其次是10日,再次是30日,以此类推。
多头排列表明现在持有这个股票的人几乎都是获利的。
多头排列的股票肯定是上涨的。

准多头排列个人感觉就是 均线系统还在粘合状态没有完全打开因为多头排列的均线是打开的呈扩散形态

所以准多头是均线即将发散却还没有发散的一种均线粘合状态有蓄势待发的动力和能量

  通俗点说均线多头排列,就是说所有的均线都是向上趋势,如5、10、20、(如果34日、55日、89日、120日线这四根线呈多头排列那么这只股票基本涨势就确定了!!!!!如果这四根线破位了,那么立马割肉也要逃命}等等都是向上的趋势,就是均线多头排列

下面我举几个例子:





 

 

 


 

“均线多头排列”选牛股(例:G中黄金、G中材)

  图中①处,“均线多头排列”选股,中大阳K线是加速的信号,可以在第一根中大阳K线后的第1、2天的调整K线之中介入!均线多头排列,代表的是强烈的多头力量进攻,这是我们做股票梦寐以求的最强攻击状态

 

 


 


下面我详细介绍一下:

对短线操作来说,更是如此.不论是追涨还是抓突破性买入机会,主要考虑的因素就是市场态势及个股的均线排列形态.一定要回避盘整走势,重点选择各周期均线完全多头排列的品种参与,中长期均线至少要处于走平状态.
那些中长期均线处于下行状态往往只有反弹行情而已,持续性难以保证.V型反转太少了,难以把握.除了中短期均线多头排列,且以45度角上升的品种,其余中长期均线下行,股价仍处于年线下方的个股基本不需要去考虑,宁可等站稳年线后回抽确认时再参与.
相似的图形往往会导致不同的结果,目前结构性分化的特征非常突出,一定要紧跟大资金的节奏,抓市场的主流热点品种参与.那些中长期均线保持上行,呈多头排列,形态完好的品种是首选.股性活跃,流通盘适中,历史走势规律强的龙头品种最佳.下面举几个经典例子
1 部分医药,酒类,农林及部分小盘股为代表长庄慢牛股;跌的少,涨的也相对缓.偶尔也有拉长阳加速.002069是经典例子.
2 有色金属板块中以000960,002237为代表的45度稳步推升品种
3 先挖坑洗盘,突破中长期均线压力后开始阶段性加速上涨,启动主升浪行情,600086,600367为代表.
4 以稀土,锂,磁为代表的新兴产业板块,中长期上升趋势保持完好,均线形成完全多头排列后开始阶段性加速上涨,大角度上攻.核心代表600259.
所有的这些品种都有故事可讲,题材炒作也好,价值投资也罢,本质都是忽悠.差异无非就是时间长短而已.起涨了,开始上山就要及时把握,等下山再参与就只能买单.有花堪折只需折,末待无花空折枝.

比较有代表性的上升形态,长期均线虽然处于下行状态,但中短期均线多头排列,呈45度角上升趋势.可参与.例子002237恒邦股份,有色板块中这种上升形态非常多.

 长期均线走平,经历挖坑洗盘后.中短均线从下行到缠绕然后走平再度上行,股价放量突破长期均线压力,长期均线与中短期均线形成多头排列后启动阶段性主升浪加速上涨行情.例子600367.002057,00795,002120都属于这种形态.
我截取的一些当年牛股图片 你们看看这些多牛  看看这些均线排列








下面一些均线排列的选股公式给大家

通达信均线多头排列选股公式

N   1   500   5

N1   1   500   10

N2   1   500   20

N3   1   500   30

A1:=MA(CLOSE,N);
A2:=MA(CLOSE,N1);
A3:=MA(CLOSE,N2);
A4:=MA(CLOSE,N3);
CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;

A1赋值:收盘价的N日简单移动平均
A2赋值:收盘价的N1日简单移动平均
A3赋值:收盘价的N2日简单移动平均
A4赋值:收盘价的N3日简单移动平均
收盘价>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND 收阳线

均线系统呈多头排列,多方占据一定优势.
 

极品【DDE均线多头选股公式】  通达信

{DDE均线多头选股公式}
JUJ:=(HIGH+LOW+CLOSE)/3;
QUJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QUJ1:=IF(CAPITAL=0,QUJ0*(JUJ-MIN(CLOSE,OPEN)),QUJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QUJ2:=IF(CAPITAL=0,QUJ0*(MIN(OPEN,CLOSE)-LOW),QUJ0*IF(HIGH=LOW,1,(JUJ-MIN(CLOSE,OPEN))));
QUJ3:=IF(CAPITAL=0,QUJ0*(HIGH-MAX(OPEN,CLOSE)),QUJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QUJ4:=IF(CAPITAL=0,QUJ0*(MAX(CLOSE,OPEN)-JUJ),QUJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JUJ)));
QUJ5:=QUJ1+QUJ2;
QUJ6:=QUJ3+QUJ4;
DD:=(QUJ5-QUJ6)/(QUJ5+QUJ6)*100;
DDZ:=DD*17;

DDX:=((QUJ1+QUJ2)-(QUJ3+QUJ4))/IF(CAPITAL=0,1000000,10000);
DX:=MA(DDX,5)*20;
DDX1:=SMA(DX,3,1);
DDX2:=SMA(DDX1,3,1);
DDX3:=EMA(DDX2,5);
DDY:=((QUJ2+QUJ4)-(QUJ1+QUJ3))/IF(CAPITAL=0,1000000,10000);
DY:=MA(DDY,5)*22;
DDY1:=SMA(DY,3,1);
DDY2:=SMA(DDY1,3,1);
DDY3:=EMA(DDY2,5);
CC:=ABS(REF(CLOSE,1)-CLOSE)/CLOSE*100;
JJ:=CC>0 AND CC<3;
AA:=DDX1>DDX2 AND DDX2>DDX3 AND DDX1>DDX3;
BB:=DDY1>DDY2 AND DDY2>DDY3 AND DDY1>DDY3;
HH:=AA>0 AND BB>0 AND DDZ>300 AND JJ>0;
HH>0;
 

短期均线多头排列 通达信

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;

多头双阴回打5-10日均线多头双阴回打选股-(源码)

MA5:=MA(C,5);MA10:=MA(C,10);
A1:=MA5>=REF(MA5,1) AND MA5>=MA10;
A2:=C
A3:=BETWEEN(C,MA10,MA5*1.01);
A1 AND A2 AND A3;



 


均线多头粘合选股的公式
参数可以自行设置:D为均线多头排列天数,N1,N2,N3为涨幅限制,可根据自己需要设置!再结合其他指标组合选股!不足之处请高手指点!
源码:
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);
A2:=((MA5-MA10)/MA5)*100
A3:=A1 AND A2;
FILTER(A3,5);

 

4
本站提示:股市有风险,入市请慎重,资料由股票下载网整理收集

找不到你要的文章?给我们建议

  1. 股票软件
    股票分析软件
    股票交易软件
    股票行情软件
    指标股票池
    手机炒股软件
    书籍教程
    数据软件
    工具补丁
    大智慧
    通达信
    飞狐
    东方财富通
    操盘手
    指南针
    分析家
    同花顺
    钱龙
    证券之星
    券商股票软件
    特色行情软件
    迷你行情软件
    金融界软件
    美股外盘软件
    大智慧股票池
    通达信股票池
    大智慧L2公式
    通达信公式
    飞狐公式
    同花顺公式
    股票书藉
    视频教程
    金融书籍
    其他书籍
    资讯评测软件
    资金分析软件
    数据接口软件
    江恩波浪软件
    数据下载软件
    软件数据投资
    选股软件
    登录补丁
    其他应用
    股软教程
  2. 股票公式
    通达信公式
    大智慧公式
    飞狐公式
    同花顺公式
    东方财富通公式
    金字塔指标公式
    文华指标公式
    MT4指标
    博易大师指标
    公式教程答疑
  3. 炒股知识
    短线技巧
    软件公式
    炒股视频
    股票入门
    股市实战信息交流
    炒股技巧
    股票基础知识
    技术分析
    炒股一招先
    基本面分析
    股票视频教程
    股票买卖技巧
    k线图分析
    胡立阳教你买股票
    短线炒股技巧
    天狼之眼
    波浪理论技术讲解
    股市赢家杨百万
    股票理论、T0缠论、知识
    经典指标、交易系统
    成交量能、筹码分析
    买卖信号、技术分析
    挖坑、冼盘、吸筹、出货
    均线战法、黄金分割
    经典K线、趋势形态
    牛股黑马、王子理论
    涨停、周线、月线
    止盈、止损、支撑、压力
    案例、波浪、口诀、选股
    分时、盘口、补仓、解套
  4. 技术指标
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR